it-swarm-ru.tech

Gmail показывает, что «эта версия Chrome больше не поддерживается»

Недавно я получил это сообщение, когда открыл Gmail в браузере Chromium в Ubuntu 14.04 ->

enter image description here

Я искал в Интернете и обнаружил эта статья (и многие другие), в которых сообщалось о недавней политике Google, согласно которой Gmail перестанет поддерживать Chrome 53 и ниже. Итак, я проверил установленную версию браузера Chromium:

enter image description here

Теперь я хочу обновить браузер Chromium до одной из последних Chrome версий 55 или 56, но я не могу этого сделать. Программа обновления программного обеспечения показывает мне, что мой компьютер обновлен. Итак, что делать дальше?
Я знаю, что могу перейти на Mozilla Firefox, но я все еще хочу использовать Chromium.

8
Soumyadip Das

Вы используете Ubuntu 14.04, что видно по тегу в вашем вопросе. Этой системе около трех лет, и репозитории предоставляют пакет chromium-browser 53.0.2785.14 . Итак, вам следует подумать об установке Ubuntu 16.04 LTS, он предоставляет пакет chromium-browser 55.0.2883.87 , который, скорее всего, будет обновляться еще какое-то время - по крайней мере, до выхода следующей версии LTS.

3
cl-netbox

Вы смешиваете хром и хром . Вы предлагаете обновить до последней версии Chrome, но вы показываете изображения, которые показывают, что вы используете Chrominium. Это разные браузеры. В последней версии браузера версии не совпадают. Номер браузера Chrome больше номера браузера Chromium.

Вы можете загрузить и установить Chrome, перейдя по ссылке http://www.google.com/chrome/ и перейдя к параметру загрузки.

Так же, как Chromium предоставляет автоматические обновления, ваш браузер Googe-Chrome будет делать то же самое, поддерживая автоматическое обновление до последних функций и обновлений безопасности.

Вы используете Chrome на ПК с Windows, а не Chromium. Вы можете установить ту же версию Chrome в своей ОС Ubuntu, установив Chrome. Это то, что вы сделали для своего ПК с Windows.

Примечание :
Автоматические обновления (для Chromium), на которые вы ссылаетесь в комментариях, предназначены для вашего хранилища (все еще поддерживается Ubuntu 14.04). Хотя это все еще поддерживается, некоторые приложения могут быть устаревшими, и обновления могут не попасть в официальный репозиторий 14.04. По этой причине, чтобы иметь последние версии приложений, которые не попали в хранилище, вам необходимо установить PPA для этого приложения. Вот почему вы видите ссылку на PPS для обновления Chromium.

1
L. D. James