it-swarm-ru.tech

Произошла системная ошибка 1219

Я пытаюсь подключиться к удаленному серверу и развернуть там службу с помощью сценария развертывания.

Я начинаю с указания "Net Use" и отправляю учетные данные для сервера.

Но здесь я получаю системную ошибку 1219:

Несколько подключений к серверу или общему ресурсу одним и тем же пользователем, используя более одного имени пользователя, не допускаются. Отключите все предыдущие подключения к серверу или общему ресурсу и повторите попытку.

Я не знаю, что у меня есть какие-либо подключения, кроме этого к серверу.

Я пробовал net "use/delete", но мне сказали, что к серверу не было открыто никаких соединений.

Что дает?

31
khebbie

Это, кажется, помогло: "Net Use */del"

Тем не менее, я не знаю, что было моей первоначальной ошибкой ...

5
khebbie

1. Запустите командную строку

cmd.exe

2. Просмотр текущих сетевых ресурсов

 C: \> Использование сети 
 Новые подключения не запоминаются. 
 
 Состояние Локальная удаленная сеть 
 
 --- -------------------------------------------------- -------------------------- 
 OK G: \\ srv\share Сеть Microsoft Windows 
 OK H: \\ fqdn\user $ Сеть Microsoft Windows
 \\ zombie-srv\share Сеть Microsoft Windows
 Команда успешно выполнена. 

3. Удалить зомби

 C: \> Сетевое использование/DELETE \\ zombie-srv\share 
 \\ zombie-srv\share успешно удалено. 

4. Смонтируйте общий ресурс как другой пользователь

 C: \> Net Использовать z: \\ zombie-srv\c $ /USER:domain\admin_user
 Введите пароль для "domain\admin_user" для подключения к "zombie-srv": 
 Команда успешно выполнена. 

Вы также можете попробовать

чистая помощь использования
27
JPL

использовать IP-адрес вместо имени сервера? (см. несколько учетных данных в одном сеансе Windows NT http://support.Microsoft.com/kb/q173199/ )

6
Alessandro Jacopson

Я обнаружил, что если я подключаю диск, отключаюсь и затем пытаюсь восстановить соединение с другими учетными данными, появляется эта ошибка.

Net Use * /del не помогло.

Net Use не показывает соединений (проверяется как с обычной, так и с повышенной приглашением)

ipconfig /renew тоже не помогло

Я должен был выйти и снова войти. Интересно, где эти учетные данные кэшируются :(

3
Jorge Yanes Diez

У меня была такая же проблема ... соединение было удалено и не показывалось в Net Use список препятствовал новому соединению.

Бег Net Use * /del, а затем ответ "N", казалось, прояснил это!

1
Glen Little

Я обнаружил, что для этого требуется комбинация Net Use * /del и отключение всех предыдущих сеансов общих папок на целевом сервере

0
Mengisman